<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><title>They Ask To Isolate Cuba As Was Done With Apartheid South Africa - Bullfrag</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.bullfrag.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://www.bullfrag.com/wp-content/uploads/2020/05/bullfrag-fav.png"><meta name="description" content="EFE.- The opposition Christian Liberation Movement (MCL) of Cuba asked the international community on Tuesday to adopt &quot;concrete isolation measures&quot; from the"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://www.bullfrag.com/they-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="They Ask To Isolate Cuba As Was Done With Apartheid South Africa - Bullfrag" /><meta property="og:description" content="EFE.- The opposition Christian Liberation Movement (MCL) of Cuba asked the international community on Tuesday to adopt &quot;concrete isolation measures&quot; from the" /><meta property="og:url" content="https://www.bullfrag.com/they-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa/" /><meta property="og:site_name" content="Bullfrag" /><meta property="article:section" content="News" /><meta property="fb:app_id" content="524699588103721" /><meta property="og:image" content="https://cdn.forbes.com.mx/2021/07/18afea71eb84a40430403e6755c65e937d7caf70-scaled-e1626300796195.jpg" /><meta property="og:image:secure_url" content="https://cdn.forbes.com.mx/2021/07/18afea71eb84a40430403e6755c65e937d7caf70-scaled-e1626300796195.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="1024" /><meta property="og:image:alt" content="They ask to isolate Cuba as was done with apartheid South Africa" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="They Ask To Isolate Cuba As Was Done With Apartheid South Africa - Bullfrag" /><meta name="twitter:description" content="EFE.- The opposition Christian Liberation Movement (MCL) of Cuba asked the international community on Tuesday to adopt &quot;concrete isolation measures&quot; from the" /><meta name="twitter:image" content="https://cdn.forbes.com.mx/2021/07/18afea71eb84a40430403e6755c65e937d7caf70-scaled-e1626300796195.jpg" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bullfrag.com/#organization","name":"Bullfrag","url":"https://www.bullfrag.com","logo":{"@type":"ImageObject","@id":"https://www.bullfrag.com/#logo","url":"http://wordpress-613716-1989646.cloudwaysapps.com/wp-content/uploads/2020/05/bullfrag.png","caption":"Bullfrag","inLanguage":"en-US","width":"492","height":"390"}},{"@type":"WebSite","@id":"https://www.bullfrag.com/#website","url":"https://www.bullfrag.com","name":"Bullfrag","publisher":{"@id":"https://www.bullfrag.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cdn.forbes.com.mx/2021/07/18afea71eb84a40430403e6755c65e937d7caf70-scaled-e1626300796195.jpg","url":"https://cdn.forbes.com.mx/2021/07/18afea71eb84a40430403e6755c65e937d7caf70-scaled-e1626300796195.jpg","width":"1920","height":"200","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.bullfrag.com/they-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.bullfrag.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.bullfrag.com/news/","name":"News"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.bullfrag.com/they-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa/","name":"They ask to isolate Cuba as was done with apartheid South Africa"}}]},{"@type":"Person","@id":"https://www.bullfrag.com/author/kyler/","name":"Kyler","url":"https://www.bullfrag.com/author/kyler/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/ecd474c08088f74921d95ce58b302788?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/ecd474c08088f74921d95ce58b302788?s=96&amp;d=mm&amp;r=g","caption":"Kyler","inLanguage":"en-US"},"worksFor":{"@id":"https://www.bullfrag.com/#organization"}},{"@type":"WebPage","@id":"https://www.bullfrag.com/they-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa/#webpage","url":"https://www.bullfrag.com/they-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa/","name":"They Ask To Isolate Cuba As Was Done With Apartheid South Africa - Bullfrag","datePublished":"2021-07-27T21:52:08+05:30","dateModified":"2021-07-27T21:52:08+05:30","author":{"@id":"https://www.bullfrag.com/author/kyler/"},"isPartOf":{"@id":"https://www.bullfrag.com/#website"},"primaryImageOfPage":{"@id":"https://cdn.forbes.com.mx/2021/07/18afea71eb84a40430403e6755c65e937d7caf70-scaled-e1626300796195.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.bullfrag.com/they-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa/#breadcrumb"}},{"@type":"NewsArticle","headline":"They Ask To Isolate Cuba As Was Done With Apartheid South Africa - Bullfrag","datePublished":"2021-07-27T21:52:08+05:30","dateModified":"2021-07-27T21:52:08+05:30","author":{"@type":"Person","name":"Kyler"},"publisher":{"@id":"https://www.bullfrag.com/#organization"},"description":"EFE.- The opposition Christian Liberation Movement (MCL) of Cuba asked the international community on Tuesday to adopt &quot;concrete isolation measures&quot; from the","name":"They Ask To Isolate Cuba As Was Done With Apartheid South Africa - Bullfrag","@id":"https://www.bullfrag.com/they-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa/#richSnippet","isPartOf":{"@id":"https://www.bullfrag.com/they-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa/#webpage"},"image":{"@id":"https://cdn.forbes.com.mx/2021/07/18afea71eb84a40430403e6755c65e937d7caf70-scaled-e1626300796195.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.bullfrag.com/they-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa/#webpage"}}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Bullfrag &raquo; Feed" href="https://www.bullfrag.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Bullfrag &raquo; Comments Feed" href="https://www.bullfrag.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Bullfrag &raquo; They ask to isolate Cuba as was done with apartheid South Africa Comments Feed" href="https://www.bullfrag.com/they-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bullfrag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.bullfrag.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.bullfrag.com/wp-content/plugins/td-newsletter/style.css?ver=11.1' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.bullfrag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=29b8eed74f3fa54e90e15885fee4a238' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?display=swap&family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;ver=11.1' type='text/css' media='all' /><link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?display=swap&family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.8' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.bullfrag.com/wp-content/themes/Newspaper/style.css?ver=11.1' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.bullfrag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=29b8eed74f3fa54e90e15885fee4a238' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.bullfrag.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=b511f8c2778c2a3cb2d96b70ab83651f' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='seo-automated-link-building-js-extra'>/*  */
var seoAutomatedLinkBuilding = {"ajaxUrl":"https:\/\/www.bullfrag.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://www.bullfrag.com/wp-content/plugins/seo-automated-link-building/js/seo-automated-link-building.js?ver=5.8' id='seo-automated-link-building-js'></script> <script type='text/javascript' src='https://www.bullfrag.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.8' id='wp_automatic_gallery-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-167315420-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.bullfrag.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-167315420-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://www.bullfrag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bullfrag.com/wp-json/wp/v2/posts/57261" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bullfrag.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bullfrag.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8" /><link rel='shortlink' href='https://wp.me/pbjQs1-eTz' /><link rel="alternate" type="application/json+oembed" href="https://www.bullfrag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bullfrag.com%2Fthey-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.bullfrag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bullfrag.com%2Fthey-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa%2F&#038;format=xml" /><meta name="rankz-verification" content="Or3YVFSU2PT8pQT5"><meta name="facebook-domain-verification" content="exsy1ungve9pvs1mlvzg7ykxvww1n0" /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://cdn.forbes.com.mx/2021/07/18afea71eb84a40430403e6755c65e937d7caf70-scaled-e1626300796195.jpg" /><meta property="og:title" content='They ask to isolate Cuba as was done with apartheid South Africa' /><meta property="og:description" content='' /><meta name="twitter:card" content='summary_large_image' /><meta name="twitter:title" content='They ask to isolate Cuba as was done with apartheid South Africa' /><meta name="twitter:description" content='' /><meta name="twitter:image" content="https://cdn.forbes.com.mx/2021/07/18afea71eb84a40430403e6755c65e937d7caf70-scaled-e1626300796195.jpg" /><meta name="generator" content="Site Kit by Google 1.37.0" /> <script type="text/javascript">(function(c,l,a,r,i,t,y){
						c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};t=l.createElement(r);t.async=1;
						t.src="https://www.clarity.ms/tag/"+i+"?ref=wordpress";y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
					})(window, document, "clarity", "script", "407k00env4");</script> <style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"be97d87eff","wpRestUrl":"https:\/\/www.bullfrag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.bullfrag.com\/wp-admin\/","wpRestNonce":"be97d87eff","wpRestUrl":"https:\/\/www.bullfrag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/www.bullfrag.com\/wp-admin\/","wpRestNonce":"be97d87eff","wpRestUrl":"https:\/\/www.bullfrag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":57261};</script> <meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.bullfrag.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5c333aee-35be-4222-8176-1a7681b5cf33';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.bullfrag.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4cbbb6e8-691d-4369-88f4-1bdd9ac43935";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style type="text/css">/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5228379971792565","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>  <script>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</script> <style>.td-container-wrap,
    .post,
    .tagdiv-type .td_quote_box {
        background-color: transparent;
    }
    

    
    .td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
.td-container-wrap,
    .post,
    .tagdiv-type .td_quote_box {
        background-color: transparent;
    }
    

    
    .td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.bullfrag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bullfrag.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bullfrag.com/they-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa/",
                    "name": "They ask to isolate Cuba as was done with apartheid South Africa"                                
                }
            }    
        ]
    }</script> <style></style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-57261 single-format-standard td-standard-pack they-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa global-block-template-1 single_template_4 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-17826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-has-children menu-item-17826"><a href="https://www.bullfrag.com/technology/">Technology<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.bullfrag.com/technology/automobiles/">Automobiles</a></li><li class="menu-item-0"><a href="https://www.bullfrag.com/technology/gaming/">Gaming</a></li><li class="menu-item-0"><a href="https://www.bullfrag.com/technology/internet/">Internet</a></li><li class="menu-item-0"><a href="https://www.bullfrag.com/technology/smartphone/">Smartphone</a></li><li class="menu-item-0"><a href="https://www.bullfrag.com/technology/smartphone/apps/">Apps</a></li></ul></li><li id="menu-item-37316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37316"><a href="https://www.bullfrag.com/science/">Science<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.bullfrag.com/science/space/">Space</a></li></ul></li><li id="menu-item-2822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2822"><a href="https://www.bullfrag.com/health/">Health<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.bullfrag.com/health/beauty/">Beauty</a></li><li class="menu-item-0"><a href="https://www.bullfrag.com/health/fitness/">Fitness</a></li></ul></li><li id="menu-item-17831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17831"><a href="https://www.bullfrag.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.bullfrag.com/entertainment/fashion/">Fashion</a></li><li class="menu-item-0"><a href="https://www.bullfrag.com/entertainment/lifestyle/">Lifestyle</a></li></ul></li><li id="menu-item-52355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52355"><a href="https://www.bullfrag.com/news/">News</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><form class="td-login-form-wrap" action="#" method="post"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></form></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.bullfrag.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div><div class="td-header-sp-top-widget"></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-disable" href="https://www.bullfrag.com/"> <img class="td-retina-data" data-retina="https://www.bullfrag.com/wp-content/uploads/2020/05/bullfrag-fav.png" src="https://www.bullfrag.com/wp-content/uploads/2020/05/bullfrag-fav.png" alt="Alienture" width="154" height="135"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.bullfrag.com/"> <img class="td-retina-data" data-retina="https://www.bullfrag.com/wp-content/uploads/2020/05/bullfrag-fav.png" src="https://www.bullfrag.com/wp-content/uploads/2020/05/bullfrag-fav.png" alt="Alienture" width="154" height="135"/> <span class="td-visual-hidden">Bullfrag</span> </a></div><div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-17826"><a href="https://www.bullfrag.com/technology/">Technology</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3323","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "7628";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "1907";
tdBlocksArray.push(block_tdi_1);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://www.bullfrag.com/technology/">All</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="19" href="https://www.bullfrag.com/technology/automobiles/">Automobiles</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="92" href="https://www.bullfrag.com/technology/gaming/">Gaming</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_5" data-td_block_id="tdi_1" data-td_filter_value="3042" href="https://www.bullfrag.com/technology/internet/">Internet</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_6" data-td_block_id="tdi_1" data-td_filter_value="15" href="https://www.bullfrag.com/technology/smartphone/">Smartphone</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_7" data-td_block_id="tdi_1" data-td_filter_value="119" href="https://www.bullfrag.com/technology/smartphone/apps/">Apps</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/gobiernoespia-pena-spent-6-billion-on-espionage/" rel="bookmark" class="td-image-wrap " title="# GobiernoEspía Peña spent 6 billion on espionage!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="# GobiernoEspía Peña spent 6 billion on espionage!" data-type="image_tag" data-img-url="http://parentesis.com/imagesPosts/pro00_1.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/gobiernoespia-pena-spent-6-billion-on-espionage/" rel="bookmark" title="# GobiernoEspía Peña spent 6 billion on espionage!"># GobiernoEspía Peña spent 6 billion on espionage!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/xbox-series-x-s-sales-exceed-xbox-one-to-become-microsofts-fastest-selling-consoles/" rel="bookmark" class="td-image-wrap " title="Xbox Series X | S sales exceed Xbox One to become Microsoft&#8217;s fastest-selling consoles" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Xbox Series X | S sales exceed Xbox One to become Microsoft&#8217;s fastest-selling consoles" data-type="image_tag" data-img-url="https://www.somosxbox.com/wp-content/uploads/2021/06/Xbox-Series-XS.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/xbox-series-x-s-sales-exceed-xbox-one-to-become-microsofts-fastest-selling-consoles/" rel="bookmark" title="Xbox Series X | S sales exceed Xbox One to become Microsoft&#8217;s fastest-selling consoles">Xbox Series X | S sales exceed Xbox One to become&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/what-is-goolzoom-and-how-does-it-work-how-to-register-and-login-to-goolzoom/" rel="bookmark" class="td-image-wrap " title="What is Goolzoom and how does it work?  How to Register and Login to Goolzoom?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What is Goolzoom and how does it work?  How to Register and Login to Goolzoom?" data-type="image_tag" data-img-url="https://miracomosehace.com/wp-content/uploads/mch/goolzoom_13037.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/what-is-goolzoom-and-how-does-it-work-how-to-register-and-login-to-goolzoom/" rel="bookmark" title="What is Goolzoom and how does it work?  How to Register and Login to Goolzoom?">What is Goolzoom and how does it work?  How to&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/how-much-and-how-the-green-party-paid-influencers/" rel="bookmark" class="td-image-wrap " title="How much and how the Green Party paid influencers" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How much and how the Green Party paid influencers" data-type="image_tag" data-img-url="http://parentesis.com/imagesPosts/influ00.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/how-much-and-how-the-green-party-paid-influencers/" rel="bookmark" title="How much and how the Green Party paid influencers">How much and how the Green Party paid influencers</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37316"><a href="https://www.bullfrag.com/science/">Science</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8" ><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"28","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "3";
block_tdi_8.block_type = "td_block_mega_menu";
block_tdi_8.post_count = "4";
block_tdi_8.found_posts = "155";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "39";
tdBlocksArray.push(block_tdi_8);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8" id="tdi_9" data-td_block_id="tdi_8" data-td_filter_value="" href="https://www.bullfrag.com/science/">All</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_10" data-td_block_id="tdi_8" data-td_filter_value="65" href="https://www.bullfrag.com/science/space/">Space</a></div></div><div id=tdi_8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/antibiotics-also-travel-through-water-attached-to-microplastics/" rel="bookmark" class="td-image-wrap " title="Antibiotics also travel through water attached to microplastics" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Antibiotics also travel through water attached to microplastics" title="Antibiotics also travel through water attached to microplastics" data-type="image_tag" data-img-url="https://estaticos.muyinteresante.es/media/cache/1140x_thumb/uploads/images/article/60192d185cafe8d4055123c9/microplastico_0.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/antibiotics-also-travel-through-water-attached-to-microplastics/" rel="bookmark" title="Antibiotics also travel through water attached to microplastics">Antibiotics also travel through water attached to microplastics</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/a-4-year-old-girl-finds-a-dinosaur-footprint-in-near-perfect-condition/" rel="bookmark" class="td-image-wrap " title="A 4-year-old girl finds a dinosaur footprint in near perfect condition" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="A 4-year-old girl finds a dinosaur footprint in near perfect condition" title="A 4-year-old girl finds a dinosaur footprint in near perfect condition" data-type="image_tag" data-img-url="https://i.blogs.es/869f71/website/1366_2000.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/a-4-year-old-girl-finds-a-dinosaur-footprint-in-near-perfect-condition/" rel="bookmark" title="A 4-year-old girl finds a dinosaur footprint in near perfect condition">A 4-year-old girl finds a dinosaur footprint in near perfect condition</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/here-you-can-see-all-the-launches-that-spacex-has-made/" rel="bookmark" class="td-image-wrap " title="Here you can see all the launches that SpaceX has made" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Here you can see all the launches that SpaceX has made" title="Here you can see all the launches that SpaceX has made" data-type="image_tag" data-img-url="https://img.unocero.com/2021/01/50813630408_6ebc51de3e_c.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/here-you-can-see-all-the-launches-that-spacex-has-made/" rel="bookmark" title="Here you can see all the launches that SpaceX has made">Here you can see all the launches that SpaceX has made</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/anthropocene-man-made-materials-already-weigh-as-much-as-biomass-as-a-whole/" rel="bookmark" class="td-image-wrap " title="Anthropocene: man-made materials already weigh as much as biomass as a whole" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Anthropocene: man-made materials already weigh as much as biomass as a whole" title="Anthropocene: man-made materials already weigh as much as biomass as a whole" data-type="image_tag" data-img-url="https://estaticos.muyinteresante.es/media/cache/1140x_thumb/uploads/images/article/5ff3be295bafe842ae122772/tierra.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/anthropocene-man-made-materials-already-weigh-as-much-as-biomass-as-a-whole/" rel="bookmark" title="Anthropocene: man-made materials already weigh as much as biomass as a whole">Anthropocene: man-made materials already weigh as much as biomass as a&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-2822"><a href="https://www.bullfrag.com/health/">Health</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11" ><script>var block_tdi_11 = new tdBlock();
block_tdi_11.id = "tdi_11";
block_tdi_11.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11","tdc_css_class":"tdi_11","tdc_css_class_style":"tdi_11_rand_style"}';
block_tdi_11.td_column_number = "3";
block_tdi_11.block_type = "td_block_mega_menu";
block_tdi_11.post_count = "4";
block_tdi_11.found_posts = "4751";
block_tdi_11.header_color = "";
block_tdi_11.ajax_pagination_infinite_stop = "";
block_tdi_11.max_num_pages = "1188";
tdBlocksArray.push(block_tdi_11);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_11" id="tdi_12" data-td_block_id="tdi_11" data-td_filter_value="" href="https://www.bullfrag.com/health/">All</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_13" data-td_block_id="tdi_11" data-td_filter_value="13" href="https://www.bullfrag.com/health/beauty/">Beauty</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_14" data-td_block_id="tdi_11" data-td_filter_value="3264" href="https://www.bullfrag.com/health/fitness/">Fitness</a></div></div><div id=tdi_11 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/chronic-pain-affects-the-way-the-brain-processes-emotions/" rel="bookmark" class="td-image-wrap " title="Chronic pain affects the way the brain processes emotions" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Chronic pain affects the way the brain processes emotions" data-type="image_tag" data-img-url="https://storage.googleapis.com/www-saludiario-com/wp-content/uploads/2021/03/e6b5cbe4-mex-las-emociones-pueden-convertirse-en-enfermedades.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/chronic-pain-affects-the-way-the-brain-processes-emotions/" rel="bookmark" title="Chronic pain affects the way the brain processes emotions">Chronic pain affects the way the brain processes emotions</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/importance-of-postural-hygiene-for-your-health/" rel="bookmark" class="td-image-wrap " title="Importance of postural hygiene for your health" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Importance of postural hygiene for your health" data-type="image_tag" data-img-url="https://storage.googleapis.com/www-saludiario-com/wp-content/uploads/2021/04/6ba44ba5-mex-importancia-de-la-higiene-postural-para-la-salud.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/importance-of-postural-hygiene-for-your-health/" rel="bookmark" title="Importance of postural hygiene for your health">Importance of postural hygiene for your health</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/can-the-personality-change-with-old-age/" rel="bookmark" class="td-image-wrap " title="Can the personality change with old age?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Can the personality change with old age?" data-type="image_tag" data-img-url="https://storage.googleapis.com/www-saludiario-com/wp-content/uploads/2021/04/0177f099-mex-la-personalidad-puede-cambiar-con-la-vejez.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/can-the-personality-change-with-old-age/" rel="bookmark" title="Can the personality change with old age?">Can the personality change with old age?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/why-does-covid-19-cause-diabetes-in-some-people/" rel="bookmark" class="td-image-wrap " title="Why does COVID-19 cause diabetes in some people?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Why does COVID-19 cause diabetes in some people?" data-type="image_tag" data-img-url="https://storage.googleapis.com/www-saludiario-com/wp-content/uploads/2021/03/4fcd2f86-mex-4-razones-que-diferencian-la-diabetes-en-los-generos.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/why-does-covid-19-cause-diabetes-in-some-people/" rel="bookmark" title="Why does COVID-19 cause diabetes in some people?">Why does COVID-19 cause diabetes in some people?</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_11" data-td_block_id="tdi_11"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_11" data-td_block_id="tdi_11"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-17831"><a href="https://www.bullfrag.com/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_15 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_15" ><script>var block_tdi_15 = new tdBlock();
block_tdi_15.id = "tdi_15";
block_tdi_15.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3374","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_15","tdc_css_class":"tdi_15","tdc_css_class_style":"tdi_15_rand_style"}';
block_tdi_15.td_column_number = "3";
block_tdi_15.block_type = "td_block_mega_menu";
block_tdi_15.post_count = "4";
block_tdi_15.found_posts = "832";
block_tdi_15.header_color = "";
block_tdi_15.ajax_pagination_infinite_stop = "";
block_tdi_15.max_num_pages = "208";
tdBlocksArray.push(block_tdi_15);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_15" id="tdi_16" data-td_block_id="tdi_15" data-td_filter_value="" href="https://www.bullfrag.com/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_15"  id="tdi_17" data-td_block_id="tdi_15" data-td_filter_value="681" href="https://www.bullfrag.com/entertainment/fashion/">Fashion</a><a class="mega-menu-sub-cat-tdi_15"  id="tdi_18" data-td_block_id="tdi_15" data-td_filter_value="3258" href="https://www.bullfrag.com/entertainment/lifestyle/">Lifestyle</a></div></div><div id=tdi_15 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/reggaeton-causes-more-brain-activity-than-classical-music/" rel="bookmark" class="td-image-wrap " title="Reggaeton causes more brain activity than classical music" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Reggaeton causes more brain activity than classical music" data-type="image_tag" data-img-url="https://cdn-3.expansion.mx/dims4/default/b274a46/2147483647/strip/true/crop/1600x840%200%200/resize/1200x630!/format/jpg/quality/80/?url=https://cdn-3.expansion.mx/23/98/b741ecdc4165b8e0a6824cf050ef/j-balvin-0.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/reggaeton-causes-more-brain-activity-than-classical-music/" rel="bookmark" title="Reggaeton causes more brain activity than classical music">Reggaeton causes more brain activity than classical music</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/winston-duke-to-become-batman-for-a-new-podcast/" rel="bookmark" class="td-image-wrap " title="Winston Duke to become Batman for a new podcast" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Winston Duke to become Batman for a new podcast" data-type="image_tag" data-img-url="https://dam.smashmexico.com.mx/wp-content/uploads/2021/07/batman-unburied-podcast-winston-duke-bruce-wayne-cover.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/winston-duke-to-become-batman-for-a-new-podcast/" rel="bookmark" title="Winston Duke to become Batman for a new podcast">Winston Duke to become Batman for a new podcast</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/dc-the-new-frontier-a-love-letter-to-inspiration-and-nostalgia/" rel="bookmark" class="td-image-wrap " title="DC: The New Frontier, a love letter to inspiration and nostalgia" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="DC: The New Frontier, a love letter to inspiration and nostalgia" data-type="image_tag" data-img-url="https://dam.smashmexico.com.mx/wp-content/uploads/2021/07/dc-the-new-frontier-inspiracion-nostalgia-cover.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/dc-the-new-frontier-a-love-letter-to-inspiration-and-nostalgia/" rel="bookmark" title="DC: The New Frontier, a love letter to inspiration and nostalgia">DC: The New Frontier, a love letter to inspiration and nostalgia</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/marvel-studios-will-sign-the-perfect-directors-to-make-secret-wars/" rel="bookmark" class="td-image-wrap " title="Marvel Studios will sign the perfect directors to make Secret Wars" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Marvel Studios will sign the perfect directors to make Secret Wars" data-type="image_tag" data-img-url="https://www.cinemascomics.com/wp-content/uploads/2021/06/secret-wars-marvel-studios.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/marvel-studios-will-sign-the-perfect-directors-to-make-secret-wars/" rel="bookmark" title="Marvel Studios will sign the perfect directors to make Secret Wars">Marvel Studios will sign the perfect directors to make Secret Wars</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_15" data-td_block_id="tdi_15"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_15" data-td_block_id="tdi_15"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-52355"><a href="https://www.bullfrag.com/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_19 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_19" ><script>var block_tdi_19 = new tdBlock();
block_tdi_19.id = "tdi_19";
block_tdi_19.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"501","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_19","tdc_css_class":"tdi_19","tdc_css_class_style":"tdi_19_rand_style"}';
block_tdi_19.td_column_number = "3";
block_tdi_19.block_type = "td_block_mega_menu";
block_tdi_19.post_count = "5";
block_tdi_19.found_posts = "619";
block_tdi_19.header_color = "";
block_tdi_19.ajax_pagination_infinite_stop = "";
block_tdi_19.max_num_pages = "124";
tdBlocksArray.push(block_tdi_19);</script><div id=tdi_19 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/eu-backs-down-and-asks-vaccinated-to-wear-masks-indoors/" rel="bookmark" class="td-image-wrap " title="EU backs down and asks vaccinated to wear masks indoors" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="EU backs down and asks vaccinated to wear masks indoors" data-type="image_tag" data-img-url="https://cdn.forbes.com.mx/2021/03/desempleo-estados-unidos.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/eu-backs-down-and-asks-vaccinated-to-wear-masks-indoors/" rel="bookmark" title="EU backs down and asks vaccinated to wear masks indoors">EU backs down and asks vaccinated to wear masks indoors</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/death-of-key-witness-in-ayotzinapa-case-could-delay-investigation-in-mexico-2/" rel="bookmark" class="td-image-wrap " title="Death of key witness in Ayotzinapa case could delay investigation in Mexico" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Death of key witness in Ayotzinapa case could delay investigation in Mexico" data-type="image_tag" data-img-url="https://www.infobae.com/pf/resources/images/fallback-promo-image.png?d=730"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/death-of-key-witness-in-ayotzinapa-case-could-delay-investigation-in-mexico-2/" rel="bookmark" title="Death of key witness in Ayotzinapa case could delay investigation in Mexico">Death of key witness in Ayotzinapa case could delay investigation in&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/iphone-12-sales-boost-apple-profits-to-81-43-billion/" rel="bookmark" class="td-image-wrap " title="IPhone 12 sales boost Apple profits to $ 81.43 billion" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="IPhone 12 sales boost Apple profits to $ 81.43 billion" data-type="image_tag" data-img-url="https://cdn.forbes.com.mx/2021/03/apple-45-años-scaled.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/iphone-12-sales-boost-apple-profits-to-81-43-billion/" rel="bookmark" title="IPhone 12 sales boost Apple profits to $ 81.43 billion">IPhone 12 sales boost Apple profits to $ 81.43 billion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/if-everything-goes-well-at-the-end-of-the-year-we-will-return-gusi-talks-about-what-is-to-come-in-his-career-after-months-of-absence-from-the-stage/" rel="bookmark" class="td-image-wrap " title="&#8220;If everything goes well, at the end of the year we will return&#8221;, Gusi talks about what is to come in his career, after months of absence from the stage" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8220;If everything goes well, at the end of the year we will return&#8221;, Gusi talks about what is to come in his career, after months of absence from the stage" data-type="image_tag" data-img-url="https://www.infobae.com/new-resizer/XcGh7M5eDKgW4s9owmr3tuU5mos=/1200x628/filters:format(jpg):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/4HTSB64W55BETFCVWWE5KBKF5E.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/if-everything-goes-well-at-the-end-of-the-year-we-will-return-gusi-talks-about-what-is-to-come-in-his-career-after-months-of-absence-from-the-stage/" rel="bookmark" title="&#8220;If everything goes well, at the end of the year we will return&#8221;, Gusi talks about what is to come in his career, after months of absence from the stage">&#8220;If everything goes well, at the end of the year we&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/peso-extends-positive-streak-ahead-of-fed-meeting-stock-market-unchanged/" rel="bookmark" class="td-image-wrap " title="Peso extends positive streak ahead of Fed meeting, stock market unchanged" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Peso extends positive streak ahead of Fed meeting, stock market unchanged" data-type="image_tag" data-img-url="https://cdn.forbes.com.mx/2021/05/Dinero_004.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/peso-extends-positive-streak-ahead-of-fed-meeting-stock-market-unchanged/" rel="bookmark" title="Peso extends positive streak ahead of Fed meeting, stock market unchanged">Peso extends positive streak ahead of Fed meeting, stock market unchanged</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_19" data-td_block_id="tdi_19"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_19" data-td_block_id="tdi_19"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.bullfrag.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-header-header-full td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_20 td_block_template_1 "><style>/* custom css */
.tdi_20.td-a-rec{
					text-align: center;
				}.tdi_20 .td-element-style{
					z-index: -1;
				}.tdi_20.td-a-rec-img{
				    text-align: left;
				}.tdi_20.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_20.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5228379971792565");
		            adEl.setAttribute("data-ad-slot", "8305421737");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5228379971792565");
		            adEl.setAttribute("data-ad-slot", "8305421737");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5228379971792565");
		            adEl.setAttribute("data-ad-slot", "8305421737");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5228379971792565");
		            adEl.setAttribute("data-ad-slot", "8305421737");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div></div></div></div></div></div></div><article id="post-57261" class="td-post-template-4 post-57261 post type-post status-publish format-standard has-post-thumbnail category-news td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-container"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.bullfrag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.bullfrag.com/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">They ask to isolate Cuba as was done with apartheid South Africa</span></div></div><div class="td-post-header-holder td-image-gradient"><div class="td-post-featured-image"><img fifu-featured="1" width="1068" height="" class="entry-thumb" data-src="https://cdn.forbes.com.mx/2021/07/18afea71eb84a40430403e6755c65e937d7caf70-scaled-e1626300796195.jpg" alt="They ask to isolate Cuba as was done with apartheid South Africa" title=""/></div><header class="td-post-title"><h1 class="entry-title">They ask to isolate Cuba as was done with apartheid South Africa</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.bullfrag.com/author/kyler/">Kyler</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-27T21:52:08+05:30" >July 27, 2021</time></span><div class="td-post-comments"><a href="https://www.bullfrag.com/they-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-57261">2</span></div></div></header></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><style>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</style><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bullfrag.com%2Fthey-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=They+ask+to+isolate+Cuba+as+was+done+with+apartheid+South+Africa&url=https%3A%2F%2Fwww.bullfrag.com%2Fthey-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa%2F&via=Bullfrag" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.bullfrag.com/they-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa/&amp;media=https://cdn.forbes.com.mx/2021/07/18afea71eb84a40430403e6755c65e937d7caf70-scaled-e1626300796195.jpg&description=They+ask+to+isolate+Cuba+as+was+done+with+apartheid+South+Africa" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=They+ask+to+isolate+Cuba+as+was+done+with+apartheid+South+Africa %0A%0A https://www.bullfrag.com/they-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_21 td_block_template_1 "><style>/* custom css */
.tdi_21.td-a-rec{
					text-align: center;
				}.tdi_21 .td-element-style{
					z-index: -1;
				}.tdi_21.td-a-rec-img{
				    text-align: left;
				}.tdi_21.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_21.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5228379971792565");
		            adEl.setAttribute("data-ad-slot", "8305421737");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5228379971792565");
		            adEl.setAttribute("data-ad-slot", "8305421737");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5228379971792565");
		            adEl.setAttribute("data-ad-slot", "8305421737");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5228379971792565");
		            adEl.setAttribute("data-ad-slot", "8305421737");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div><div data-post-id="1851610"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-5228379971792565"
data-ad-slot="1919235142"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><strong>EFE.-</strong> The opposition Christian Liberation Movement (MCL) of Cuba asked the international community on Tuesday to adopt “concrete isolation measures” from the Cuban regime until it releases all those detained for participating in the peaceful protests this month and the political and political prisoners. awareness.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5228379971792565"
     crossorigin="anonymous"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-5228379971792565"
data-ad-slot="1919235142"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>“We believe that the international community must respond energetically to the repression unleashed by the Cuban regime.  That is why a strong public condemnation of the dictatorship is necessary, ”said the organization founded by the late Osvaldo Payá in a statement posted on <a href="https://www.bullfrag.com/facebook/" data-internallinksmanager029f6b8e52c="15" title="Facebook">Facebook</a>.</p><p>The MCL added that although the declarations of condemnation are necessary, “they are not enough to let the military junta in power in Cuba know that the international community will not tolerate the impunity of the dictatorship.”</p><p>For this reason, he asked for eleven “concrete measures of international isolation, such as those implemented by the (extinct) regime of ‘apartheid’ (racial segregation) in South Africa,” according to the statement signed by Eduardo Cardet, national coordinator of the movement, Antonio Díaz Sánchez, secretary general , and Regis Iglesias, spokesman.</p><p>In addition to excluding the Cuban regime from all international forums, summits and events, MLC calls for the suspension of all economic and military cooperation agreements with the island and for the UN Human Rights Council to investigate Cuba for human rights violations. .</p><p>They also demand that no credit lines be granted to the Cuban regime, that foreign investment and international tourism to Cuba be discouraged and that a boycott be carried out on products exported from the island, directly or indirectly.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.bullfrag.com/biles-explains-why-he-withdrew-from-competition-in-tokyo/" target="_self" class="u930e5afa1f4f05359a85101212080340"><style>.u930e5afa1f4f05359a85101212080340 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u930e5afa1f4f05359a85101212080340:active, .u930e5afa1f4f05359a85101212080340:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u930e5afa1f4f05359a85101212080340 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u930e5afa1f4f05359a85101212080340 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u930e5afa1f4f05359a85101212080340 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u930e5afa1f4f05359a85101212080340:hover .postTitle { text-decoration: underline!important; }</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ:</span>&nbsp; <span class="postTitle">Biles explains why he withdrew from competition in Tokyo</span></div></a></div><p>In addition, the MLC calls for an international embargo on arms and repressive equipment to Cuba and that the participation of Cuban representatives in all international sporting, cultural and academic events be suppressed.</p><p><em>Follow the information about business and current affairs in Forbes Mexico</em></p><p>“That visas are not granted or revoked to officials of the political-military junta and their families, as well as to members of the Communist Party of Cuba and to all members of organizations and institutions that support or participate in repressive acts against the town ”is another measure.</p><p>As part of this campaign to isolate the regime and in solidarity with the Cuban people, channels should be opened to send humanitarian aid and an international commission to support democracy in Cuba should be created, which “promotes the execution of these and other measures and ensure compliance with them “, concludes the statement.</p><p><em>Follow us on <a href="https://www.bullfrag.com/google/" data-internallinksmanager029f6b8e52c="5" title="Google">Google</a> News to keep you always informed</em></p></div><div id="jp-relatedposts" class="jp-relatedposts"></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_22 td_block_template_1 "><style>/* custom css */
.tdi_22.td-a-rec{
					text-align: center;
				}.tdi_22 .td-element-style{
					z-index: -1;
				}.tdi_22.td-a-rec-img{
				    text-align: left;
				}.tdi_22.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_22.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5228379971792565");
		            adEl.setAttribute("data-ad-slot", "8305421737");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5228379971792565");
		            adEl.setAttribute("data-ad-slot", "8305421737");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5228379971792565");
		            adEl.setAttribute("data-ad-slot", "8305421737");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5228379971792565");
		            adEl.setAttribute("data-ad-slot", "8305421737");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div></div><footer><div class="td-post-source-tags"></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.bullfrag.com/author/kyler/">Kyler</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kyler"></span><meta itemprop="datePublished" content="2021-07-27T21:52:08+05:30"><meta itemprop="dateModified" content="2021-07-27T21:52:08+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bullfrag.com/they-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bullfrag.com/wp-content/uploads/2020/05/bullfrag-fav.png"></span><meta itemprop="name" content="Bullfrag"></span><meta itemprop="headline " content="They ask to isolate Cuba as was done with apartheid South Africa"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.forbes.com.mx/2021/07/18afea71eb84a40430403e6755c65e937d7caf70-scaled-e1626300796195.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="0"></span></footer><div class="td_block_wrap td_block_related_posts tdi_23 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_23" ><script>var block_tdi_23 = new tdBlock();
block_tdi_23.id = "tdi_23";
block_tdi_23.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_23","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":57261,"live_filter_cur_post_author":"36","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_23","tdc_css_class_style":"tdi_23_rand_style"}';
block_tdi_23.td_column_number = "3";
block_tdi_23.block_type = "td_block_related_posts";
block_tdi_23.post_count = "9";
block_tdi_23.found_posts = "618";
block_tdi_23.header_color = "";
block_tdi_23.ajax_pagination_infinite_stop = "";
block_tdi_23.max_num_pages = "69";
tdBlocksArray.push(block_tdi_23);</script><h4 class="td-related-title td-block-title"><a id="tdi_24" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_23" href="#">RELATED ARTICLES</a><a id="tdi_25" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_23" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_23 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/eu-backs-down-and-asks-vaccinated-to-wear-masks-indoors/" rel="bookmark" class="td-image-wrap " title="EU backs down and asks vaccinated to wear masks indoors" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="EU backs down and asks vaccinated to wear masks indoors" data-type="image_tag" data-img-url="https://cdn.forbes.com.mx/2021/03/desempleo-estados-unidos.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/eu-backs-down-and-asks-vaccinated-to-wear-masks-indoors/" rel="bookmark" title="EU backs down and asks vaccinated to wear masks indoors">EU backs down and asks vaccinated to wear masks indoors</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/death-of-key-witness-in-ayotzinapa-case-could-delay-investigation-in-mexico-2/" rel="bookmark" class="td-image-wrap " title="Death of key witness in Ayotzinapa case could delay investigation in Mexico" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Death of key witness in Ayotzinapa case could delay investigation in Mexico" data-type="image_tag" data-img-url="https://www.infobae.com/pf/resources/images/fallback-promo-image.png?d=730"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/death-of-key-witness-in-ayotzinapa-case-could-delay-investigation-in-mexico-2/" rel="bookmark" title="Death of key witness in Ayotzinapa case could delay investigation in Mexico">Death of key witness in Ayotzinapa case could delay investigation in Mexico</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/iphone-12-sales-boost-apple-profits-to-81-43-billion/" rel="bookmark" class="td-image-wrap " title="IPhone 12 sales boost Apple profits to $ 81.43 billion" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="IPhone 12 sales boost Apple profits to $ 81.43 billion" data-type="image_tag" data-img-url="https://cdn.forbes.com.mx/2021/03/apple-45-años-scaled.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/iphone-12-sales-boost-apple-profits-to-81-43-billion/" rel="bookmark" title="IPhone 12 sales boost Apple profits to $ 81.43 billion">IPhone 12 sales boost Apple profits to $ 81.43 billion</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/if-everything-goes-well-at-the-end-of-the-year-we-will-return-gusi-talks-about-what-is-to-come-in-his-career-after-months-of-absence-from-the-stage/" rel="bookmark" class="td-image-wrap " title="&#8220;If everything goes well, at the end of the year we will return&#8221;, Gusi talks about what is to come in his career, after months of absence from the stage" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8220;If everything goes well, at the end of the year we will return&#8221;, Gusi talks about what is to come in his career, after months of absence from the stage" data-type="image_tag" data-img-url="https://www.infobae.com/new-resizer/XcGh7M5eDKgW4s9owmr3tuU5mos=/1200x628/filters:format(jpg):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/4HTSB64W55BETFCVWWE5KBKF5E.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/if-everything-goes-well-at-the-end-of-the-year-we-will-return-gusi-talks-about-what-is-to-come-in-his-career-after-months-of-absence-from-the-stage/" rel="bookmark" title="&#8220;If everything goes well, at the end of the year we will return&#8221;, Gusi talks about what is to come in his career, after months of absence from the stage">&#8220;If everything goes well, at the end of the year we will return&#8221;, Gusi talks about what is to come in his career, after...</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/peso-extends-positive-streak-ahead-of-fed-meeting-stock-market-unchanged/" rel="bookmark" class="td-image-wrap " title="Peso extends positive streak ahead of Fed meeting, stock market unchanged" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Peso extends positive streak ahead of Fed meeting, stock market unchanged" data-type="image_tag" data-img-url="https://cdn.forbes.com.mx/2021/05/Dinero_004.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/peso-extends-positive-streak-ahead-of-fed-meeting-stock-market-unchanged/" rel="bookmark" title="Peso extends positive streak ahead of Fed meeting, stock market unchanged">Peso extends positive streak ahead of Fed meeting, stock market unchanged</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/fede-bals-reflection-on-what-happened-with-chano-addictions-if-not-treated-end-in-this/" rel="bookmark" class="td-image-wrap " title="Fede Bal&#8217;s reflection on what happened with Chano: &#8220;Addictions, if not treated, end in this&#8221;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Fede Bal&#8217;s reflection on what happened with Chano: &#8220;Addictions, if not treated, end in this&#8221;" data-type="image_tag" data-img-url="https://www.infobae.com/new-resizer/IoHxYxjeWLzEKz8jhFggMaI1NxU=/1200x628/filters:format(jpg):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/IZU72KAH4JDDNALFFZMQLVOT6Q.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/fede-bals-reflection-on-what-happened-with-chano-addictions-if-not-treated-end-in-this/" rel="bookmark" title="Fede Bal&#8217;s reflection on what happened with Chano: &#8220;Addictions, if not treated, end in this&#8221;">Fede Bal&#8217;s reflection on what happened with Chano: &#8220;Addictions, if not treated, end in this&#8221;</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/new-records-from-the-hand-of-the-iphone-12/" rel="bookmark" class="td-image-wrap " title="new records from the hand of the iPhone 12" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="new records from the hand of the iPhone 12" data-type="image_tag" data-img-url="https://hipertextual.com/wp-content/uploads/2019/07/hipertextual-apple-presenta-sus-resultados-tercer-trimestre-2019-2019115065.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/new-records-from-the-hand-of-the-iphone-12/" rel="bookmark" title="new records from the hand of the iPhone 12">new records from the hand of the iPhone 12</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/alphabet-achieves-record-quarterly-revenue-and-earnings/" rel="bookmark" class="td-image-wrap " title="Alphabet achieves record quarterly revenue and earnings" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Alphabet achieves record quarterly revenue and earnings" data-type="image_tag" data-img-url="https://cdn.forbes.com.mx/2021/06/Google-Workspace-e1626196348230.jpg"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/alphabet-achieves-record-quarterly-revenue-and-earnings/" rel="bookmark" title="Alphabet achieves record quarterly revenue and earnings">Alphabet achieves record quarterly revenue and earnings</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bullfrag.com/moodys-says-it-expects-mexicos-gdp-to-increase-5-6-in-2021-and-2-9-in-2022-the-economy-benefits-from-the-faster-growth-in-the-us/" rel="bookmark" class="td-image-wrap " title="MOODY&#8217;S SAYS IT EXPECTS MEXICO&#8217;S GDP TO INCREASE 5.6% IN 2021 AND 2.9% IN 2022, THE ECONOMY BENEFITS FROM THE FASTER GROWTH IN THE US" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="MOODY&#8217;S SAYS IT EXPECTS MEXICO&#8217;S GDP TO INCREASE 5.6% IN 2021 AND 2.9% IN 2022, THE ECONOMY BENEFITS FROM THE FASTER GROWTH IN THE US" data-type="image_tag" data-img-url="https://www.infobae.com/pf/resources/images/fallback-promo-image.png?d=730"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/moodys-says-it-expects-mexicos-gdp-to-increase-5-6-in-2021-and-2-9-in-2022-the-economy-benefits-from-the-faster-growth-in-the-us/" rel="bookmark" title="MOODY&#8217;S SAYS IT EXPECTS MEXICO&#8217;S GDP TO INCREASE 5.6% IN 2021 AND 2.9% IN 2022, THE ECONOMY BENEFITS FROM THE FASTER GROWTH IN THE US">MOODY&#8217;S SAYS IT EXPECTS MEXICO&#8217;S GDP TO INCREASE 5.6% IN 2021 AND 2.9% IN 2022, THE ECONOMY BENEFITS FROM THE FASTER GROWTH IN THE...</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_23" data-td_block_id="tdi_23"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_23" data-td_block_id="tdi_23"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/they-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe
title="Comment Form"
src="https://jetpack.wordpress.com/jetpack-comment/?blogid=167269553&#038;postid=57261&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7ac2c8e83c5df3245380d4de9b91ec6a5b21ebd1#parent=https%3A%2F%2Fwww.bullfrag.com%2Fthey-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa%2F"
name="jetpack_remote_comment"
style="width:100%; height: 430px; border:0;"
class="jetpack_remote_comment"
id="jetpack_remote_comment"
sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
> </iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_14 td_block_widget tdi_26 td-pb-full-cell td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_26" ><script>var block_tdi_26 = new tdBlock();
block_tdi_26.id = "tdi_26";
block_tdi_26.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx1_tl":"","limit":"1","offset":"","time_ago_add_txt":"ago","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_26","block_type":"td_block_14","separator":"","show_modified_date":"","time_ago":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_26","tdc_css_class_style":"tdi_26_rand_style"}';
block_tdi_26.td_column_number = "1";
block_tdi_26.block_type = "td_block_14";
block_tdi_26.post_count = "1";
block_tdi_26.found_posts = "14136";
block_tdi_26.header_color = "#";
block_tdi_26.ajax_pagination_infinite_stop = "";
block_tdi_26.max_num_pages = "14136";
tdBlocksArray.push(block_tdi_26);</script><div class="td-block-title-wrap"></div><div id=tdi_26 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.bullfrag.com/how-to-activate-dark-mode-in-the-facebook-app/" rel="bookmark" class="td-image-wrap " title="How to activate dark mode in the Facebook app" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC" alt="How to activate dark mode in the Facebook app" title="How to activate dark mode in the Facebook app" data-type="image_tag" data-img-url="https://www.droid-life.com/wp-content/uploads/2019/08/Facebook-Dark-Mode-1-of-1-980x653.jpg"  width="356" height="220" /></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.bullfrag.com/how-to-activate-dark-mode-in-the-facebook-app/" rel="bookmark" title="How to activate dark mode in the Facebook app">How to activate dark mode in the Facebook app</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.bullfrag.com/author/bot/">bot</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T15:43:09+05:30" >December 28, 2020</time></span> </span></div></div></div></div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_26" data-td_block_id="tdi_26">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="clearfix"></div><aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-5228379971792565"
data-ad-slot="5422912603"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></div></article><div class="tdc-footer-wrap "><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footermenu-container"><ul id="menu-footermenu" class="td-subfooter-menu"><li id="menu-item-17859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-17859"><a href="https://www.bullfrag.com/about/">About Us</a></li><li id="menu-item-17860" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17860"><a href="https://www.bullfrag.com/contact/">Contact</a></li><li id="menu-item-17861" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17861"><a href="https://www.bullfrag.com/disclaimer/">Disclaimer</a></li><li id="menu-item-17862" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17862"><a href="https://www.bullfrag.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-17863" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17863"><a href="https://www.bullfrag.com/terms-and-conditions/">Terms And Conditions</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;</div></div></div></div></div></div><link rel='stylesheet' id='lazyload-spinner-css'  href='https://www.bullfrag.com/wp-content/plugins/featured-image-from-url/includes/html/css/lazyload.css?ver=3.6.7' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/underscore.min.js' id='underscore-js'></script> <script type='text/javascript' src='https://www.bullfrag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=328620891861006d8e6d673739daef14' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' src='https://www.bullfrag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.1' id='td-site-min-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.bullfrag.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>/*  */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/*  */</script> <script type='text/javascript' src='https://www.bullfrag.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/postmessage.min.js' id='postmessage-js'></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script> <script type='text/javascript' src='https://www.bullfrag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=328620891861006d8e6d673739daef14' id='tdb_js_files_for_front-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://www.bullfrag.com/wp-content/plugins/featured-image-from-url/includes/html/js/lazySizesConfig.js?ver=3.6.7' id='lazysizes-config-js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/lazysizes/5.3.2/plugins/unveilhooks/ls.unveilhooks.min.js?ver=5.8' id='unveilhooks-js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/lazysizes/5.3.2/plugins/bgset/ls.bgset.min.js?ver=5.8' id='bgset-js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/lazysizes/5.3.2/lazysizes.min.js?ver=5.8' id='lazysizes-js'></script> <script type='text/javascript' id='fifu-image-js-js-extra'>/*  */
var fifuImageVars = {"fifu_lazy":"1","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.bullfrag.com\/wp-json\/","fifu_nonce":"be97d87eff"};
/*  */</script> <script type='text/javascript' src='https://www.bullfrag.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.6.7' id='fifu-image-js-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script> <script type='text/javascript' id='jetpack_related-posts-js-extra'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>  <script></script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=167269553&postid=57261&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7ac2c8e83c5df3245380d4de9b91ec6a5b21ebd1#parent=https%3A%2F%2Fwww.bullfrag.com%2Fthey-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=167269553&postid=57261&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7ac2c8e83c5df3245380d4de9b91ec6a5b21ebd1#parent=https%3A%2F%2Fwww.bullfrag.com%2Fthey-ask-to-isolate-cuba-as-was-done-with-apartheid-south-africa%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script src='https://stats.wp.com/e-202130.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'167269553',post:'57261',tz:'5.5',srv:'www.bullfrag.com'} ]);
	_stq.push([ 'clickTrackerInit', '167269553', '57261' ]);</script> </body></html>
<!-- Cache served by breeze CACHE - Last modified: Tue, 27 Jul 2021 22:56:14 GMT -->
